InstallationΒΆ

You will need Python version 2.7 or better to run dataflake.docbuilder.

It is advisable to install dataflake.docbuilder into a virtualenv in order to obtain isolation from any “system” packages you’ve got installed in your Python version (and likewise, to prevent dataflake.docbuilder from globally installing versions of packages that are not compatible with your system Python).

After you’ve got the requisite dependencies installed, you may install dataflake.docbuilder into your Python environment using the following command:

$ easy_install dataflake.docbuilder

or...:

$ pip install dataflake.docbuilder

If you use zc.buildout you can add dataflake.docbuilder to the necessary eggs section to have it pulled in automatically.